Dashboard gets emptied after trying to disable OpenHAB




I am still having the connection drop issue. To fix it, I used to disable and enable the connection to OpenHAB in the settings. Now when I try to disable it, it still says “Sync is ON”, even when I try it a few times. As a result of that, my Dashboard completely breaks, It looks like in the picture shown in the attachment. I have to force stop and restart rotini.




@Flole Can you let me know what is that device and Android version you have?


I just tried it on my phone, and noticed it’s not related to the connection dropping. It happens every time I try to disable openhab and go back to the main page after that. It stays responsive but no screens are loading anymore. I can make a video if you want.

This is a OnePlus 3 running 8.0.0. The Tablet is a Xiaomi MiPad 2 running 5.1.1, same problem there.


Still an issue, the Alpha releases didn’t fix it yet.